What is Task Killer

Что такое Task Killer

Task Killer позволяет быстро закрыть приложение, то есть, Вы можете "убить" зависшее приложение, нажав на значок Task Killer на панели задач и выбрав приложение из списка. Вы забудете про неуклюжие комбинации клавиш Ctrl-Alt-Del навсегда!

Copyright © 2001 - 2007, RSD Software, Inc. All rights reserved.


Getting started with Task Killer

Приступая к работе с Task Killer

После установки Task Killer ​​на вашем компьютере, вы можете запустить программу из меню Пуск (Пуск -> Программы -> Task Killer -> Task Killer), Вы увидите Task Killer значок в системном трее. При нажатии на иконку в трее левой кнопкой мыши вы увидите контекстное меню которое содержит процессы и / или список открытых окон. Если вы решили выгрузить любую программу просто нажмите на пункт данной программы, чтобы "убить" процесс. Также вы можете запускать и останавливать службы на вашем компьютере (Windows NT / 2000 / XP).

Вы можете включить "Загружаться при запуске Windows" вариант на странице Настройки -> Общие. Когда эта опция включена, Task Killer запускается автоматически при запуске Windows,.

Настройки задач Killer -> Общие


Using Task Killer

Использование Task Killer

Если вы хотите, закрыть какое то приложение просто нажмите на иконку Task Killerв трее левой кнопкой мыши (или нажмите горячую клавишу вы её назначили для вызова всплывающего меню). Вы увидите всплывающее меню, которое включает в себя список процессов и (или) приложений работающих в оконном режиме, в зависимости от настроек Task Killer. Выберите приложение, которое вы хотите, закрыть, и оно будет выгружено. Также вы можете останавливать и запускать службы.

Значок Task Killer в трее

 Task Killer Icon

Task Killer всплывающее меню

 Task Killer popup menu

Обратите внимание:
Системные процессы (Windows NT / 2000 / XP), по умолчанию отображаются зеленым цветом, вы можете изменить его в настройках Task Killer. Не рекомендуется, убивать системные процессы.

Предупреждение!
"Убийство" некоторых приложений может вызвать нестабильность в вашей системе. Вы можете настроить Task Killer, чтобы он спрашивал Вас: "Вы уверены?" перед тем, как завершить (выгрузить) приложение.

Предупреждение!
Несохраненные данные приложения могут быть потеряны. Будьте уверены, что Вы хотите, завершить (выгрузить) приложение.


Command line support

Поддержка командной строки

Поддержка командной строки: Поддерживаются подстановочные знаки (*,?):
"taskkiller.exe -all" : все приложения содержащие видимые окна будут "убиты".
"taskkiller.exe -allforce" : все приложения содержащие видимые окна + Explorer.exe будут "убиты".
"taskkiller.exe -wname winname" : программа будет выгружена, если имя окна содержит "winname".
"taskkiller.exe -exename appname" : программа будет выгружена, если имя программы содержит "APPNAME".

В зарегистрированной версии:
"taskkiller.exe -shortmenu" : при нажатии правой кнопки мыши в контекстном меню показывается только один пункт ("Выход") .
"taskkiller.exe -nomenu" : выключение правой кнопкой мыши контекстнго меню.


Settings -> Common

Настройки -> Общие

  • Если установлена Загрузка при запуске Windows, то Task Killer запускается автоматически с Windows,.
  • «Смарт-Kill» включает специальный режим, при котором Task Killer пытается убить приложение более безопасно для состояния операционной системы.
  • Выпадающий список "Язык" Позволяет изменить язык интерфейса программы.


Settings -> Appearance

Настройки -> Вид

Если отмечено: Показать иконки Task Killer отображает значок приложения слева от названия приложения. Если опция включена меню создается немного медленнее, чем без значков.

Если установлен параметр Не разбивать меню на колонки, то всплывающее меню будет состоять из одного столбца с прокруткой кнопок, в противном случае всплывающее меню делится на несколько колонок.

Выпадающее окно "Сортировка:" позволяет выбрать тип отображения (по имени или по времени создания).

Выпадающее окно "Сокращать меню до:" позволяет выбрать максимальное количество символов в меню.

Окно "Показывать" позволяет настроить порядок элементов и вид контекстного меню (процессы, окна, службы).


Настройки -> Процессы

    Показывать полный путь: отображается полный путь для данного приложения.

    Системные процессы в верхней части меню все системные процессы будут отображены в верхней части списка процессов.

    Цвет системных процессов позволяет выбрать цвет при отображении системных процессов.

Copyright © 2001 - 2007, RSD Software, Inc, Все права защищены.


Settings -> Confirmation

Настройки -> Подтверждения

Вы можете выбрать типы подтверждение здесь.


Settings -> Excluded

Настройки -> Исключённые

Это список программ (или процессов в Windows NT/2000/XP), который Task Killer не отображает во всплывающем меню. Нажмите кнопку «Добавить», чтобы добавить приложение в этом списке. Приложение можно выбрать во всплывающем меню (активных приложений) или в стандартном диалоге «Открыть файл». Кнопка «Очистить» полностью очистит список программ (Процессов).


Settings -> Hotkeys

Настройки -> Горячие клавиши

Если вы хотите, выгружать программы с помощью клавиатуры, здесь вы можете настроить горячие клавиши для Task Killer: всплывающее меню, окна, процессы и службы (Windows NT / 2000 / XP).


Contact and support

Контакты и поддержка

Мы считаем, что наш веб-сайт самый быстрый и простой способ найти информацию, которую вы ищете. Для обновленной информации о Task Killer и других продуктов RSD Software RSD Software укажите вашему браузеру на [image] RSD Software news page.

Для получения дополнительной помощи, обратитесь в службу технической поддержки Task Killer с помощью электронной почты: taskkiller@rsdsoft.com

Ваше мнение очень важно для нас, чтобы получить представление о том, как улучшить Task Killer для вас.

Техническая поддержка доступна с помощью e-mail бесплатно для всех зарегистрированных пользователей. Хотя, мы пытаемся ответить всем, независимо от того, являетесь ли зарегистрированным пользователем или нет. Мы постараемся ответить на вопросы в течение от 2 до 24 часов.

Пожалуйста, включите в ваше сообщение следующее:

  • Версия программы, как это видно в меню О программе Task Killer.
  • Версия Windows. (пакеты обновлений и т.д.)
  • Описание вашей проблемы (пожалуйста, предоставьте нам столько информации, сколько возможно) и / или скриншот (GIF), если не хватает слов.

Команда Task Killer приветствует ваши комментарии и предложения о Task Killer.

Спасибо.

Copyright © 2001 - 2007 RSD Software Inc. All rights reserved.


Registration

Программа является бесплатной.
Copyright © 2001-2007 RSD Software Inc. All rights reserved.